Anuncio

Colapsar
No hay anuncios todavía.

hola amigos mi nombre es humberto soy nuevo en este foros

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • hola amigos mi nombre es humberto soy nuevo en este foros

    bueno quisiera me ayudaran con un conflicto que tengo entre un medidor de flujo ,un plc siemens y su respectiva pantalla de monitoreo hmi; el medidor de flujo esta generando una senal analogica de 4-20ma la textie y esta correcta en el momento del flujo toma su rango ; cuando conecto correctamente[ +con+ ] y [ - con -] la senal de salida del flow meter en su respectivo canal o entrada analogica como esta en el manual pero ademas como electricamente tendria que travajar, el valor que me pone en el hmi es 0 con 4 o con 10 o 20 ma ,entre al plc y encontre en la variable del valor de flujo un numero determinado pero negativo entonces inverti los 2cables de la senal de salida del flow meter en el plc es decir +con- y- con+ entonces aparecio un valor de flujo = 512 en el hmi tambien en el plc pero sin flujo es decir el medidor de flujo esta mandando 4ma como que tengo un problema de escala en el plc .cuando pruevo con un generador de 4-20ma tambien cuando esta en 4 ma la el valor del flujo es 512 quisiera que alguien pudiera explicarme que pasa que tuve que cambiar la polaridad de la senal de salida del flow meter en el modulo de entrada y como solucionar el tema fuera de escala entre los 4 ma y el valor de flujo fantasma 512 que me aparece en el hmi
    atentamente feliz navidad a todos
Trabajando...
X